Estamos actualizando los artículos del Centro de ayuda para reflejar los cambios en Personio que mejoran la experiencia del usuario. Es posible que durante el proceso de actualización notes alguna diferencia entre el contenido del artículo y la plataforma de Personio.
Este artículo enumera los mensajes de error que puedes ver si falla una importación de datos. Explica por qué ocurre cada error y ofrece formas de solucionarlo.
Importación de datos de empleados
Errores al asociar los atributos y columnas
Error |
Durante la subida, un atributo/título de columna que se haya creado recientemente en el archivo de Excel, como Detalles de la dirección, no se puede seleccionar en Personio. |
Causa | El archivo de Excel seleccionado contiene atributos/títulos de columna que aún no se han creado en Personio. |
de RR. HH. |
Primero tendrás que ir a Ajustes > Personas > Información del empleado y crear todas las secciones y atributos correspondientes que aparezcan en tu hoja de Excel. Para obtener más información sobre cómo administrar las diferentes secciones y atributos, consulta nuestro artículo del Centro de ayuda Crear secciones y atributos personalizados. Una vez hecho esto, ya podrás asociar sin problemas todos los atributos a las columnas predefinidas. |
Error | Cada atributo solo se puede asignar a una columna en tu archivo subido. Has asignado el atributo Nombre más de una vez. Corrige el problema e inténtalo de nuevo.
|
Causa | En el paso 2 del proceso de importación (Configurar columnas), algunos atributos se han asignado más de una vez. |
de RR. HH. | Al asignar atributos, asegúrate de que cada atributo se asigne solo una vez. Los atributos del archivo de Excel (en la izquierda) deben coincidir con los atributos correctos en Personio (en la derecha). |
Errores en el archivo de importación
Si el archivo de importación contiene errores, la importación se interrumpirá y la plataforma te ofrecerá la posibilidad de descargar un archivo de revisión para efectuar las correcciones correspondientes.
En el archivo de revisión, aparecerá resaltado en rojo el atributo o valor que ha generado el error, y el atributo o valor que se ha de introducir en su lugar. El idioma del archivo será el que hayas seleccionado como idioma de preferencia en Personio.
Dado que la estructura del archivo de revisión coincide con la del archivo de importación original, puedes realizar las correcciones directamente en el archivo de revisión y utilizarlo para efectuar de nuevo la importación.
Para ello, deberás volver al paso 1 y subir en esta ocasión el archivo de revisión.
Ejemplo de error 1: Tipo de atributo Lista de opciones o etiquetas |
|
Causa |
En Personio, el atributo Contacto de emergencia se creó en el ejemplo anterior como el tipo de atributo Lista de opciones, con las siguientes restricciones/opciones de selección: disponible, no disponible y entregar más tarde. Sin embargo, en el archivo de importación, la columna Contacto de emergencia contiene valores que difieren de estas restricciones. Por tanto, los datos no se pueden importar. |
de RR. HH. | Asegúrate de que los datos de tu archivo de Excel coincidan con las opciones definidas en Personio. De lo contrario, no podrás realizar la importación.
|
Nota
Algunos atributos de sistema se han predefinido como listas de opciones en Personio. En este caso, debes especificar el valor en tu plantilla de Excel.Un ejemplo es el atributo del sistema Estado. Podrás consultar las opciones de selección predefinidas para estos atributos en la sección Descargas del artículo Plantillas de importación de datos de empleados.
Ejemplo de error 2: bucle de jerarquía |
|
Causa | En el archivo de Excel, se ha indicado que un empleado es su propio supervisor o que dos empleados son supervisores el uno del otro. |
de RR. HH. | Asegúrate de que en la columna Supervisor no haya ningún empleado con su propia dirección de correo electrónico o que no haya dos empleados que sean supervisores el uno del otro. Si un empleado no tiene supervisor, como el director general, deja el campo correspondiente en blanco.
|
Nombre de atributo con el formato incorrecto
Error | Personio no reconoce el atributo de tu archivo de Excel durante la importación (consulta 20 aniversario).
|
Causa | El nombre del atributo en tu archivo no está en el formato predeterminado . |
de RR. HH. | Debes cambiar el formato del nombre de atributo de tu archivo Excel a General para que Personio lo reconozca automáticamente. |
Desactivación de administradores
Error |
El último administrador activo no se ha actualizado. |
Causa |
El último administrador aparece como Desactivado en el archivo de importación. |
de RR. HH. | Comprueba que haya siempre un administrador activo en tu cuenta. Para solucionar el error, tendrás que descargar el archivo de revisión, corregir el error y repetir el proceso de importación. |
Importación de salarios
Incoherencias entre Personio y el archivo de importación
Error |
No se pudieron encontrar empleados. |
Causa | Al realizar una importación, normalmente se utiliza la dirección de correo electrónico como identificador único para identificar los perfiles de los empleados y asociarlos a los datos correspondientes. Si te aparece el mensaje de error anterior, es que el Excel contiene direcciones de correo electrónico que no se encuentran en Personio. Esto puede deberse a que la dirección está mal escrita en el archivo o a que el perfil de empleado no se encuentra en el sistema. |
de RR. HH. | Comprueba que las direcciones de correo electrónico tanto en Personio como en el Excel sean correctas y que todos los empleados cuyos salarios quieres importar se encuentren registrados en el sistema. |
Error | Durante la asignación de columnas, no se encuentran pagos adicionales.
|
Causa | La lista de salarios se importa, pero no todos los tipos de remuneración necesarios se han creado en Personio antes de la importación. |
de RR. HH. | Antes de realizar la importación, primero ve a Ajustes > Nómina > Pagos adicionales y configura todos los tipos de pago recurrente / pago único que se pagan a los empleados. Obtén más información sobre cómo añadir tipos de pagos recurrentes en Personio y Crear y administrar pagos únicos. |
Causa |
Si en la columna Mes, los valores están fuera de 1-12, o si los valores de la columna Año son menores que 1, la importación no es posible y se muestra un mensaje de error. |
de RR. HH. | Introduce valores entre 1 y 12 para los meses y mayores que 1 para el año en el archivo de importación. |
Error |
Filas en las que no se ha introducido salario/bonus. |
Causa | El archivo ES Carga Bonus se ha importado, pero no se ha activado el bonus personalizado en el perfil del empleado antes de la importación. |
de RR. HH. | Antes de importar la plantilla ES Carga Bonus, debes activar el bonus personalizado en el perfil del empleado. Para obtener más información al respecto, lee nuestro artículo del Centro de ayuda sobre Importación de salarios. |
Errores en el registro de las horas semanales
Error |
Personio ha sobrescrito automáticamente las horas semanales registradas en el perfil del empleado con las horas semanales definidas para el horario de trabajo a tiempo completo. Horas semanales registradas inicialmente: Archivo de Excel importado: Datos en el perfil de empleado después de la importación: |
Causa |
Cuando creas un nuevo empleado, también introduces sus horas de trabajo semanales en el perfil del empleado. En un segundo paso, has importado la lista de Excel de carga del historial de salarios, pero dejando en blanco la columna Horas semanales. Debido a las horas semanales que faltan en el archivo de Excel, Personio sobrescribe automáticamente las horas semanales de todos los empleados afectados por la importación con las 40 horas semanales de tiempo completo. Importante: si después corriges manualmente las horas semanales en el perfil del empleado, su salario se reducirá automáticamente de forma proporcional. |
de RR. HH. | Introduce las horas semanales de los empleados en el archivo de Excel que utilices para importar los salarios. Estas horas deben coincidir con las especificadas en los perfiles de empleado en Personio. Si los valores coinciden, las horas semanales y los salarios fijos se reflejarán correctamente en la plataforma. |
Importación de periodos de ausencia
Errores en el archivo de importación
Error |
No se importan todas las ausencias que están contenidas en el archivo de Excel. Archivo de Excel importado: Vista previa de la importación: |
Causa | Algunos períodos de ausencia del archivo de Excel carecen de una dirección de correo electrónico y esta es necesaria para poder asociar los datos con el perfil de empleado correspondiente. Personio solo importa aquellas ausencias para las que se ha asignado una dirección de correo electrónico. |
de RR. HH. |
Añade la dirección de correo electrónico que falta para el empleado que coincida con la ausencia en tu archivo de Excel. Todos los tipos y períodos de ausencia se mostrarán como tales: Vista previa de la importación: |
Incoherencias entre Personio y el archivo de importación
Error | Tipos de Ausencia no encontrados.
|
Causa |
Este mensaje de error puede tener dos causas posibles:
|
de RR. HH. |
|
La ausencia requiere la designación de un sustituto
Error | Sustituto no admitido.
|
Causa | Se han intentado importar ausencias que requieren la designación de un sustituto. |
de RR. HH. |
Las ausencias no se pueden importar sim en Ajustes > Horas de trabajo y ausencias > Ausencias > Tipo de ausencia (por ejemplo, vacaciones pagadas), la opción ¿Sustituto requerido? está configurada en Sí. En este caso, Personio asumirá que cada ausencia que registres debe llevar asociada un sustituto. Para evitar este error e importar los datos correctamente, primero cambia el estado en la configuración a Opcional o No.Una vez efectuada la importación, podrás volver a cambiar esta opción para que la designación sea obligatoria. |
Importación de departamentos y equipos
El proceso de importación comprueba tus datos en el archivo de importación para garantizar la precisión al importar departamentos y equipos en Personio. Esta sección ofrece soluciones para estos problemas.
Asegúrate de que cada entrada en tu archivo de importación tenga un nombre único
Problema:
Tu archivo de importación contiene nombres duplicados en la lista de “Departamento” o “Equipo”.
Solución:
Revisa tu archivo de importación para ver si hay nombres repetidos y actualiza cada entrada para que sean únicas.
Asegúrate de que los nuevos nombres no entren en conflicto con los existentes
Problema:
Los conflictos se producen cuando los nombres nuevos coinciden con los existentes en Personio.
Solución:
Verifica los nombres en tu archivo de importación y en Personio. Escoge diferentes nombres para evitar superposiciones.
Asegúrate de que los códigos de departamento y equipo sean únicos
Problema:
Los códigos de departamento y equipo que has introducido coinciden con los que ya están en uso.
Solución:
Busca en tu archivo de importación y en las entradas existentes de Personio las abreviaturas duplicadas. Cambia los duplicados a únicos.
Asegúrate de que existan todas las referencias principales
Problema:
Tu archivo de importación hace referencia a un archivo principal que no existe en Personio.
Solución:
Asegúrate de que cada elemento principal tenga su propia entrada en el archivo de importación. Puedes crear estas entradas durante la importación si aún no existen en Personio.
Asegúrate de que las entradas no excedan los límites de caracteres
Problema:
Las entradas como las abreviaturas superan el límite de caracteres permitido.
Solución:
Asegúrate de que los códigos de departamento y equipo no tengan más de 10 caracteres. Asegúrate de que los demás campos no superen los 255 caracteres.
Asegúrate de que los nombres no incluyan caracteres no válidos
Problema:
Los caracteres no válidos como <, > o emojis infringen las reglas de nomenclatura.
Solución:
Elimina los caracteres no válidos de los nombres de tu archivo de importación.
Asegúrate de que las entradas de recursos sean URI válidos
Problema:
Las entradas de recursos no válidas provocan errores.
Solución:
Revisa tu archivo de importación para ver si hay entradas, y ajústalas para cumplir con los estándares de formato de URI.
Asegúrate de que no haya referencias circulares en la jerarquía
Problema:
Tu archivo de importación crea una referencia circular en la jerarquía.
Solución:
Modifica la configuración de la jerarquía en tu archivo de importación para eliminar los bucles.
Asegúrate de que la jerarquía no supere los 10 niveles
Problema:
La jerarquía en tu importación tiene más de 10 niveles de profundidad.
Solución:
Simplifica tu jerarquía para mantenerla dentro de 10 niveles.
Asegúrate de completar todos los campos de nombre
Problema:
Los campos de nombre en blanco provocan errores de importación.
Solución:
Rellena cada campo de nombre con los datos adecuados antes de importar.
Asegúrate de que los campos de texto no contengan emojis
Problema:
Los emojis en los campos de texto infringen los requisitos de formato.
Solución:
Elimina los emojis de los campos de texto de tu archivo de importación.